Wordpress 5.5 la actualización de rompió plugins


y Sitios Web, dejando a administradores frustrados.


¡Aquí la solución!

Wordpress, el administrador de contenidos más popular del mundo, reciente mente ha liberado l versión Wordpress 5.5. Bien, la actualización que se supuso mejoraría el rendimiento del CMS y plugins finalizaran o hicieran lo opuesto para algunos, infortunadamente..

La versión de Wordpress 5.5 que rompe los plugins

Después de instalar la versión 5.5. de Wordpress, mucho blogueros y propietarios de Sitios Web reportaron problemas con el número de plugis instalados en su CMS, destacando el editor clásico y Yoast SEO, los cuales son los plugins más instalados y usados en la red. Muchos propietarios han manifestado su frustración con wordpress 5.5 en los foros oficiales. La actualización deja del administrador de WP roto para un número significativo de propietarios. Siguiente a la instalación, derriba el sitio y las alertas dejan de funcionar.

Como reparar este problema

Por ahora se ha encontrado una solución temporal que corrige los complementos rotos en el panel principal de Wordpress. Se necesita descargar el plugin oficial de wordpress: Enable jQuery Helper. En las descripciones del plugin en github destacan el problema y la solución de este error.

Con la actualización a wordpress 5.5, una herramienta de migración conocida como jquery-migrate no estará activa por defecto. Esto podría llevar a comportamientos inesperados en algunas plantillas o plugins que correo con código con versiones anteriores. Este plugin sirve como una solución temporal, habilitando la migración de los scripts de su sitio y darle a tus temas y plugins algo de tiempo para actualizarse, y probar su código. Se agradece, instalando el plugin Enable jQuery Migrate Helper trabajo por nosotros y arreglo los errores que tuvimos a actualizar a wordpress 5.5. Una vez que instalas este plugin podrás ver la siguiente notificación en tu panel principal.

Ahora mismo estas usando en plugin Enable jQuery Migrate para así habilitar el soporte para viejo código de javascript que usa funciones obsoletas de la librería de JavaScript. Veras alertas acerca de esas funciones usando el panel de administración, pero no se verán en el frontend de su sitio. Para verificar si hay alertas generadas por su tema, por favor revise en la consola de su navegador.

Si tienes alertas, deberías verificar alguna actualización de la plantilla o plugin. Es probable que puedas encontrar alguno para instalar. Cuando haya actualizado su plugin o plantilla y no veas más alertas, por favor desactive el Enable jQuery Migrate Helper. Un script, un archivo, o alguna otra pieza de código obsoleta cuando el desarrollo está en proceso de reemplazo con código más nuevo o removerlo por completo.

Esta actualizacion te trajo errores?
Este plugin arreglo su problemas en el panel principal de tu wordpress?.




Articulo traducido desde thewindowsclub.com

20
Ago
Sitios

Wordpress 5.5

errores de actualización

Wordpress 5.5 la actualización de rompió plugins y Sitios Web, dejando a administradores frustrados.

1
Ago
Diseño

Como se llama este tipo de letra??

Datos interesantes

Es muy común que alguna publicación o publicidad nos llame la atención por tener un estilo de letra que nos guste o y quisieramos guardar el nombre para aplicarlo...

15
Jul
Biografias

Sebastian Torres

El colombiano que apoya en Space X

Sebatian Torres, trabaja en space X, la compañia de Elon Musk que tiene como mision llegar a Marte. Tiene 35 años, originario de...

Registrate